Back to overview
Degraded

T4 GPU instances unavailable

Dec 15 at 12:43pm UTC
Affected services
VPS Cloud - UAE

Resolved
Dec 16 at 07:10pm UTC

The root has been identified and the issue resolved.

Updated
Dec 15 at 03:18pm UTC

We have identified the root cause of the issue and are working on a resolution. As the issue requires reboots we will evacuate other workloads without downtime first.

Created
Dec 15 at 12:43pm UTC

A driver update cause the underlying GPUs to fail and shelve your Virtual Servers.

The matter is escalated and will keep you posted with the actions accordingly. Please try not to unsheleve the VMs currently as they are automatically isolated to avoid data loss due to the driver issue.