Limited Network Performance
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted about 2 years ago. May 26, 2017 - 18:18 GMT+04:00
Monitoring
Network Performance has returned to normal and we are monitoring the systems.
Posted about 2 years ago. May 26, 2017 - 17:25 GMT+04:00
Identified
We are facing some network speed deprecations due to a DDOS attack against one of our clients. We are mitigating the situation.
Posted about 2 years ago. May 26, 2017 - 17:12 GMT+04:00