Storage Issue with Virtual Machines on HV Zone
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. May 22, 2018 - 23:53 GMT+04:00
Monitoring
The Services are being restored one by one. We are monitoring the systems.
Posted about 1 year ago. May 22, 2018 - 15:45 GMT+04:00
Update
Deeper Investigations have shown multiple Hardware Errors on one of our Master Storage Controllers. We have ordered an Express Spare part and are working on solving the issue.
Clients on other HV Zones on Dubai are not hit by this error. Premium clients on HV Zone 1 with Backups are currently migrated to one of our other security Zones until a fix is implemented. Multi Zone Clients will only see outtages on HV Zone 1.

RealWeb Linux and Windows, Zimbra Business Email and our portal are being migrated off HV Zone 1.

We will share further updates soon.
Posted about 1 year ago. May 22, 2018 - 02:19 GMT+04:00
Update
We are implementing a fix. We are testing and will update once the service is restored completely.
Posted about 1 year ago. May 21, 2018 - 16:54 GMT+04:00
Identified
We have identified the issue and are working to restore the service.
Posted about 1 year ago. May 21, 2018 - 16:15 GMT+04:00
Investigating
A storage issue on HV Zone 01 is preventing Virtual machines to connect to their respective Storage. We working on finding the root cause.
Posted about 1 year ago. May 21, 2018 - 15:46 GMT+04:00