realWeb Linux Maintenance
Incident Report for Bamboozle Web Services Inc.
Resolved
Maintenance works have been completed.
Posted over 1 year ago. Oct 24, 2017 - 02:13 GMT+04:00
Investigating
We are upgrading realWeb Linux DX1 with important security updates. The Service will be unreachable between 1:30 and 2:00am GST.
Posted over 1 year ago. Oct 24, 2017 - 01:36 GMT+04:00