Reduced Performance on some Services
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. May 08, 2017 - 03:10 GMT+04:00
Identified
We have identified an error in one of our Storage Subsystems. We are working on resolving the matter.
Posted almost 2 years ago. May 07, 2017 - 13:07 GMT+04:00
Investigating
Dear Client,
You might face performance impact on some of our services. We are investigating the incident.
Posted almost 2 years ago. May 07, 2017 - 12:57 GMT+04:00