Maintenance for Meltdown/Specter Patching
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 06, 2018 - 07:12 GMT+04:00
Identified
We are updating our Infrastructure with necessary patches to protect from Metldown/Spectre attacks. Various Virtual machines and Services will be unavailable for some time during the update.
Posted about 1 year ago. Jan 06, 2018 - 03:20 GMT+04:00