System Maintenance
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 01, 2018 - 04:11 GMT+04:00
Identified
We are having a system maintenance Window from UAE 0:30am to 3am. In this time certain resources might be offline or unreachable for some minutes.
Posted about 1 year ago. Jul 01, 2018 - 00:58 GMT+04:00
This incident affected: realMail (realMail Webmail, realMail - Incoming Mail (IMAP, MAPI, POP), realMail - Outgoing Mailserver (SMPT)) and Bamboozle Cloud UAE (Cloud Dashboard UAE, Virtual Servers - Dubai - UAE, Container Services - Dubai - UAE, Application Servers - Dubai - UAE).