Network Connectivity
Incident Report for Bamboozle Web Services Inc.
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 28, 2018 - 23:06 GMT+04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 28, 2018 - 21:33 GMT+04:00
Investigating
We are facing issues with our upstream Providers - connectivity might be compromised depending on where you connect from.
Posted about 1 year ago. Feb 28, 2018 - 20:57 GMT+04:00